• 欢迎访问magento4you博客,我们提供magento建站、技术咨询、IT运维、支持培训、二次开发服务及模板定制,联系QQ:283475615
  • Magento入门教程 二次开发 模板定制 联系QQ:283475615
  • magento运营 SEO SEM 数字营销 广告竞价 联系QQ:283475615
  • 如果您觉得本站对你有帮助,那么赶紧使用Ctrl+D 收藏吧!

Problem 1 – symfony-cmf/routing-bundle 2.0.1

PHP magento4you 4年前 (2017-10-15) 1600次浏览 0个评论

Problem 1
– symfony-cmf/routing-bundle 2.0.1 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement.
– symfony-cmf/routing-bundle 2.0.0 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement.

 

symfony composer update 更新错误

 

修改composer.json中PHP中的版本即可


极客公园 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:Problem 1 – symfony-cmf/routing-bundle 2.0.1
喜欢 (0)
发表我的评论
取消评论

*

code

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址