专注于Magento开发与外贸SEO推广
Magento主题|Magento插件|Magento教程

Problem 1 – symfony-cmf/routing-bundle 2.0.1 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement. – symfony-cmf/routing-bundle 2.0.0 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement.

Problem 1
– symfony-cmf/routing-bundle 2.0.1 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement.
– symfony-cmf/routing-bundle 2.0.0 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement.

 

symfony composer update 更新错误

 

修改composer.json中PHP中的版本即可

未经允许不得转载:Magento|Magento2|magento开发|magento插件|magento主题|magento模板|magento商城|magento维护 » Problem 1 – symfony-cmf/routing-bundle 2.0.1 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement. – symfony-cmf/routing-bundle 2.0.0 requires php ^5.6|^7.0 -> your PHP version (7.0.24-1+ubuntu14.04.1+deb.sury.org+1) overridden by “config.platform.php” version (5.5.9) does not satisfy that requirement.
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

Magento开发|Magento咨询QQ283475615

联系我们